Actualité | 23/07/2014

ALPI ne peut plus garantir la compatibilité de ses logiciels avec Windows XP

Depuis le 8 avril 2014, Microsoft n’assure plus le support de son système Windows XP. Sans mise à jour ni correctifs, le bon fonctionnement de ce système d’exploitation est susceptible d’être altéré, notamment lors de l’installation de nouveaux logiciels issus d’éditeurs divers et variés.

Les logiciels ALPI s’appuient sur des composants intégrés au système d’exploitation.
Dans la mesure où, pour Windows XP, ces composants peuvent contenir des dysfonctionnements qui ne sont plus corrigés par Microsoft, ALPI n’est plus en mesure de garantir le bon fonctionnement de ses logiciels sur les ordinateurs fonctionnant sous Windows XP.

De la même manière, nous ne pouvons garantir la résolution des dysfonctionnements aux utilisateurs continuant à utiliser les logiciels ALPI sur un ordinateur fonctionnant avec Windows XP, et vous invitons donc à réaliser une migration vers un système plus récent.

Quels sont les risques ?

Si vous continuez à utiliser les logiciels ALPI sur des ordinateurs fonctionnant avec Windows XP, vous vous exposez à des dysfonctionnements que le support ALPI sera dans l’incapacité technique de régler.

Quelles sont les versions des logiciels ALPI concernées ?

Dans la mesure où l’instabilité concerne, non pas un logiciel ALPI, mais le système d’exploitation, toutes les versions des logiciels ALPI sont concernées par cette fin de compatibilité.

Quels sont les alternatives ?

Nous vous conseillons de réaliser une migration vers un système d'exploitation plus récent. Toutes les versions récentes de nos logiciels fonctionnent sous Windows Seven et Windows 8.
La plupart des versions plus anciennes fonctionnent quant à elle sous Windows Vista.

Tableau de compatibilité des logiciels ALPI avec Windows 7 et 8 (versions 32 et 64 bits)
 

Logiciel Versions compatibles
Caneco BT Toutes versions depuis la 5.3.3 incluse
Caneco HT Toutes versions depuis la 2.0 incluse
Caneco TCC Toutes versions depuis la 1.1.5 incluse
Caneco Implantation Toutes versions depuis la 2.4 incluse(1)
Caneco EP Toutes versions depuis la 4.0 incluse(2)
Caneco EP-Implantation Toutes versions depuis la 2.4 incluse(1)
Caneco Solar Toutes versions depuis la 1.0 incluse
OfficeElec Toutes versions depuis la 2.1 incluse

(1)  Version 2.3 compatible avec Windows 7 32 bits
(2)
  Version 3.4 compatible avec Windows 7 et 8 en 32 bits uniquement

Que faire si la version de mon logiciel ALPI n’est pas compatible avec Windows 7 et 8 ?

Pour utiliser votre logiciel ALPI sur un ordinateur équipé de Windows 7 ou 8, il vous faut réaliser une mise à jour vers une version compatible.
Cette mise à jour est gratuite si vous disposez d’un contrat de maintenance.
Contactez votre interlocuteur commercial ALPI pour plus de renseignements.

Y a-t-il d’autres précautions en cas d’utilisation de Windows 8 ?

En cas d'une clé de protection ALPI de type Rockey (voir visuels ci-dessous), et même si la version de votre logiciel est compatible avec Windows 8, il est nécessaire d'installer une mise à jour pour Windows 8 du gestionnaire de licences ALPI lmClient.

  

 

Pour plus d'informations, merci de contacter support@alpi.fr

RSS